Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
[Problem] Niedziałające kierunki na wyświetlaczach w firmowych pojazdach
#1
Witam serdecznie!
W sporej części firmowych pojazdów mam następujący problem: mimo użycia prawidłowych plików HOF nie wyświetlają mi się kierunki na wyświetlaczach. Wygląda to tak: screen (we wszystkich pojazdach jest wybrany najnowszy HOF Fikcyjny Białystok, linia 1, kierunek Słoneczny Stok). Problem występuje m.in. w Neoplanie N4016, MANach NL202, NL/NG, NG312, Mercedesie O405GN (obie wersje), MAZie 105, a po najnowszej aktualizacji modelu także w MANie Lion's City G. Testowałem działanie wyświetlaczy na wszystkich HOFach i problem występuje zawsze, więc prawdopodobnie brakuje mi jakichś plików/czcionek.
Jeśli się przyda, załączam logfile.
Z góry dzięki za wszelką pomoc Smile
Cytuj
#2
Ten MAN Lions City G nie jest uzywany Wink
Cytuj
#3
Masz wybrany hof, który obsługuje bitmapy a pojazdy wymienione przez ciebie ich już nie obsługują więc albo będziesz jeździł w ten sposób albo poczekasz aż ktoś wyda hof, który działa na pojazdach bez bitmap Wink
Całe zmiany wykonane w roku 2018:

 
11.01 - 13/1+7/5B #207+#124 - 131,5 pkt | 19.01 - 106/3 #106 - 130 pkt | 20.01 - 21/1B #450 - 90 pkt | 09.02 - 24/4A #895 - 85 pkt | 17.02 - 20/5B #784 - 100 pkt | 23.02 - 103/5B #250 - 82,5 pkt | 25.02 - 11/2B #787 - 172,5 pkt | 26.03 - 21/7B #622 - 65 pkt | 05.04 - 19/4 #686 - 167 pkt | 06.04 - 5/1B #865 - 96,25 pkt | 13.04 - 101/1 #107 - 217 pkt | 20.04 - 27/2B #903 - 110,5 pkt | 22.04 - 15/1A #223 - 253 pkt | 27.04 - 26/5B #808 - 90,75 pkt | 04.05 - N3/1 #787 - 60,5 pkt | 08.05 - 106/4+106/6 #124 - 88 pkt | 11.05 - 27/1 #988 - 134 pkt | 10.06 - 7/2B #115 - 126,5 pkt | 13.06 - 200/2 #923/#924 - 222 pkt | 14.06 - 13/1B #114 - 147 pkt
Cytuj
#4
Odnośnie MANa Lion's City, problem mam w obu modelach, starym i nowym- wystąpił po prostu po wgraniu nowego modelu. Jeśli chodzi o hof, próbowałem także na hofach oryginalnie dołączonych do tych autobusów i było to samo, więc to chyba nie jest jego kwestia. Nie mam go już chyba, ale mogę ściągnąć np. Neoplana jeszcze raz i sprawdzić.
Cytuj
#5
http://vbkm.pl/Watek-hofy-do-mapy-pb-fb-...itmap_2068
Całe zmiany 2018:

9/5B #212 - 28.01.2018 (05:49h)
17/4B #811 - 09.02.2018 (07:36h)
11/4 #673 - 22.02.2018 (04:45h)
7/7B #212 - 05.03.2018 (09:10h)
27/2B #312 - 11.05.2018 (06:37h)
101/2B #128 - 18.07.2018 (06:37h)
  
Cytuj
#6
Po wgraniu w/w hofów problem udało się naprawić w Neoplanie, Mercedesie i MAZie. Jeśli chodzi o MANa Lion's City G, to zaczął z powrotem działać stary model, ale w nowym wyświetlacze po wpisaniu kierunku (linia po jej wpisaniu wyświetla się normalnie) przestają wyświetlać cokolwiek. Z kolei w MANie NL problem występuje nadal (screen).
Cytuj
#7
Na przyszłość proszę o wpisanie się do odpowiedniego wątku.
Ten służy do zgłaszania skarg dotyczących FORUM. Natomiast problemy techniczne związane z autobusami, mapami itd. proszę opisywać tutaj: http://vbkm.pl/Watek-problemy-dot-map-au...owych_2129.
[Obrazek: A9mf33g.png]

Całe zmiany (2018):

✔ 4.01 - 200/1B #923
✔ 29.01 - 3/4B #822
✔ 14.04 - N3/2 #507 -> #509
✔ 13.08 - 1/1 #205
Cytuj




Użytkownicy przeglądający ten wątek: 1 gości